Modules are disabled


#1

A lot of my modules are disabled trying to see how to enable them.


#2

Hey!

When creating a thread, it shows default stuff that we need as information to help you. Please fill that in so we can help more accurately.


#3

To enable modules, simply go to the dashboard tab of your control panel, then click on the Twitch Modules section.

You can also follow this guide:


#4

This is not working for me. I click “enable”, it loads, and it does’t show that it is enabled or disabled. It does nothing. How do I get this to work?


#5

Hey there,

could you let us know which bot version you are running, and what OS it’s running on? Also, sometimes just downloading PhantomBot again and just moving your config folder over to the new folder can fix a lot of issues.

Hope this helps!


#6

Version: v2.4.1 and I’m using Windows 10


#7

Browser and version? Also, can you send a couple of screenshots showing what you are seeing? I assume you are running the stock control panel - clicking on the enable button, seeing the spinner and the status doesn’t update?


#8

Google Chrome. Also, yes. When I click on ‘enable’ a spinner appears and does not update.


#9

Turn off the bot. Rename config/phantombot.db to config/phantombot.db.backup. Start up PhantomBot. Try to enable modules again. I want to see if you have a database issue. If that doesn’t work, perform a fresh install of PhantomBot into a new folder and see if that helps.


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.