Phantombot youtube player load only loads


#1

Failure to fill out the requested information will result in us asking for it or closing the ticket as incomplete. This includes the request for Console output and any logs.

If reporting a bug, please open a topic under Support > Bug Reports.

The Nightly Build does not include support, however, we do accept bug reports under Nightly Builds > Bug Reports.

Fill out the following so that we are able to provide support for your inquiry.

To provide the bot information below, you can simply type botinfo in your bot console and hit enter. That will print the bot’s general information. Version 2.4.0+ you may get the versions from the Information panel.

Please remove this line and the lines above to make it less confusing for other users.

PhantomBot Version:
OS Version:
Java Version:
Browser and Version (for Panel Support):
Stock PhantomBot: Yes/No (Yes if you have not modified the scripts or Java Core)

Let us know what help you need:

If a feature is not working, please provide console output, output from chat, logs, some sort of additional information to help us troubleshoot and provide assistance as needed: image removed due to non censored personal details.


#2

Go here Acquire YouTube API Key and follow the steps.

Next time please fill out the information as asked properly.

And make sure you cover up any sensitive info please

If you need any more help with this edit your post and fill everything out please.


#3

no, it’s not about
YouTube API Key
it’s loading and loading as seen in picture
I just want to share that with YouTube API Key already tried and have not set other
also found here in paas before
I’m sorry that made the mistake
If you want to know something, you can also ask


#4

!ytp clearcache for PhantomBot 2.4.2


#5

Thanks for that tip but have already done that and always get the answer then The YouTube player is not connected!


#6

You really need to fill out the requested information, don’t ignore it…

Type botinfo in your console to see it. If you are using German Translation of PhantomBot then there is no official support here.

PhantomBot Version:
OS Version:
Java Version:
Browser and Version:
Stock PhantomBot: Yes or No (Yes if you have not modified the scripts)
German Translation: Yes or No
Logs (errors) from Console:


#7

PhantomBot Version: 2.4.2 (Revision: 5c75a7b2)
Control Panel Version 1.1
Java Version: 1.8.0_191-b12
OS Version: Linux / ubuntu-14.04-x86_64

Control Panel Software
jQuery 1.10.2
jQuery UI 1.11.4
Bootstrap 3.3.6
Font Awesome 4.5.0
Ion.Sound 3.0.7
FlotCharts 0.8.3
FooTable 3.0.10
ReconnectingWebsocket

Stock PhantomBot: No is the German translation approved by the surname wuder nick gender even before a grant of the German translation has not been made

Browser und Version:firefox 63.0.3 Chrome 70.0.3538.110 und auch Microsoft Edge 42.17134.1.0 bei alle drein mehrfach auch brubirt

German Translation: GitHub - X00LA/PhantomBot-German-Translation: Deutsche Übersetzung des Twitch Chat Bots PhantomBot

Logs [12-09-2018 @ 21:26:23.588 GMT] [ERROR] [handleFile()@HTTPServerCommon.java:572] HTTP Server: handleFile(): ./web/ytplayer/js/socket.js (No such file or directory)

Hope this is correct and thanks for sharing that with what I should have with in forum not found


#8

Looks like you lost socket.js located in /web/ytplayer/js/. Take this file from the latest original PhantomBot.zip and put it in /web/ytplayer/js/ inside your bot folder.

BTW, you are using too much outdated German translation. Use this fresh one instead.


#10

Like BantomPhot has stated, it’s important to give the information we ask for. Things like running an repacked version, yes the translations count they’re not official builds, and not the official ones we provide can cause random issues like this.


#11

Thanks for the helpers have deleted the entire folder ytplayer
then ytplayer from zip against on server loaded now also shows times how long look

That with German translation (By the way, you are using too much outdated German translation.) Use this fresh one instead.)
go out that you offered mine
Please feel free to contact the latest version
but have still found fit in forum
if you know you can fuck her

once again blame for bad English
I leave as in google überberstsen


#12

Yep, google translator is disgusting. So, is the problem solved?
Ja, google translator ist ekelhaft. Also, ist das problem gelöst?


#13

allegation have copied my first text and because in front of insert then all set has not gotten with my text deleted
as has been explained in text already had an offense that did not piss on
Do not speak English and just stand for 0.1%
I write my text all in German and let me translate
because because of the German translation in bot
still the new one


#14

yes, it’s up to everyone, we had to look again how long
Thanks for your help
I do a great job
who only intrigested when the bot was already German


#15

Feel free to use the translation, just understand it’s not an official build and can possess bugs as a result. We (staff) provide support for the build we distribute.


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.